In association with heise online

09 December 2008, 08:42

PHP 5.2.8 fixes withdrawn PHP 5.2.7

  • Twitter
  • Facebook
  • submit to slashdot
  • StumbleUpon
  • submit to reddit

PHP 5.2.8 has been released, fixing the vulnerability that had caused PHP 5.2.7 to be withdrawn. The new release fixes the regression error that had caused magic_quotes functionality to behave incorrectly.

PHP users are recommended to upgrade to the new version, especially users who had already upgraded to PHP 5.2.7. If PHP 5.2.7 users can't upgrade immediately, the PHP developers suggest a workaround for the bug; change the setting for the filter.default_flags in php.ini to "filter.default_flags=0".


Print Version | Send by email | Permalink:

  • July's Community Calendar

The H Open

The H Security

The H Developer

The H Internet Toolkit