In association with heise online

28 March 2007, 12:24

HP Network Node Manager allows unauthorized access

  • Twitter
  • Facebook
  • submit to slashdot
  • StumbleUpon
  • submit to reddit

HP has reported a vulnerability in its OpenView Network Node Manager. Remote attackers can access parts of the system without prior authorization.

However in its security alert HP does not provide any details about this security hole or its exact effects. The company only lists the versions under threat: OpenView Network Node Manager 6.20, 6.4x, 7.01, 7.50 and 7.51 running on operating systems HP-UX B.11.00, B.11.11 and B.11.23, Solaris, Windows NT to XP, and Linux. HP is offering registered users updates for download from the home page.

See also:


Print Version | Send by email | Permalink:

  • July's Community Calendar

The H Open

The H Security

The H Developer

The H Internet Toolkit