In association with heise online

02 February 2010, 10:19

Security hole in MoinMoin wiki system

  • Twitter
  • Facebook
  • submit to slashdot
  • StumbleUpon
  • submit to reddit

The developers of the MoinMoin wiki system have announced an unspecified vulnerability in versions from 1.5.0 up to and including the current version 1.9.1. How the hole can be exploited and what consequences a potential attack would have is not explained in the report.

The developers consider the problem a "major security issue" and advise users to delete all names from the list of superusers (superuser = []) or, even better, remove all superuser definitions. More detailed information is to follow at a later date – presumably together with an updated version of MoinMoin.

See also:


Print Version | Send by email | Permalink:

  • July's Community Calendar

The H Open

The H Security

The H Developer

The H Internet Toolkit