In association with heise online

04 May 2009, 09:20

Security Update for Adobe Flash Media Server

  • Twitter
  • Facebook
  • submit to slashdot
  • StumbleUpon
  • submit to reddit

Adobe have issued a security bulletin referring to a vulnerability in Flash Media Server. Adobe says that the problem could allow an attacker to execute remote procedure calls (RPC) within a server side ActionScript file running on the server. The issue affects both Windows and Linux versions of the Flash Media Streaming Server 3.5.1 and Flash Media Interactive Server 3.5.1 and earlier versions.

The company classifies the problem as important, and recommends that users update to version 3.5.2 or 3.0.4.


Print Version | Send by email | Permalink:

  • July's Community Calendar

The H Open

The H Security

The H Developer

The H Internet Toolkit