In association with heise online

01 February 2010, 15:28

Multiple vulnerabilities in VMware products

  • Twitter
  • Facebook
  • submit to slashdot
  • StumbleUpon
  • submit to reddit

VMware Logo VMware has advised of a number of vulnerabilities in several of its products, including ESX, Server, VirtualCenter and vCenter. According to the company, a number of the issues relate to problems in the Java Runtime Environment (JRE) and several of the 47 vulnerabilities can be used by an attacker to compromise a system.

VMware vCenter 4.0, VMware Server 2.0, VMware ESX 4.0, 3.5 and 3.0.3, VirtualCenter 2.5 and 2.0.2 and VMware VMA 4.0 are all affected. An update for VirtualCenter 2.5 has been released. Security updates for the other products are still pending completion.

See also:


Print Version | Send by email | Permalink:

  • July's Community Calendar

The H Open

The H Security

The H Developer

The H Internet Toolkit