In association with heise online

17 August 2007, 13:31

Debian Etch updated with security fixes

  • Twitter
  • Facebook
  • submit to slashdot
  • StumbleUpon
  • submit to reddit

About four months after the release of the Debian Version 4.0 alias Etch, the developers have released an updated version under the version number 4.0r1.

The majority of the changes are security updates, which are also available for Version 4.0 and can be installed on existing systems with the commands "aptitude update" followed by "aptitude upgrade".

It is also perfectly possible to utilise existing installation DVDs and CDs for Version 4.0, provided that an online update can be performed following installation. According to the Debian project, only the old net-install CD and the previous floppy images are no longer functional, since the updated Kernel 2.6.18-5 from Version 4.0r1 is not binarily compatible with Kernel 2.6.18-4 of the original version. In a test conducted by heise open, it was nevertheless still possible to set up a standard Debian Etch system and subsequently update as described with the net-install CD without any apparent problems.


Print Version | Send by email | Permalink:

  • July's Community Calendar

The H Open

The H Security

The H Developer

The H Internet Toolkit