The H

Current Foxit Reader can execute malicious code

Back to Current Foxit Reader can execute malicious code
Installation screenshot The vulnerable browser plugin is added by default during the installation of Foxit.
Back to Current Foxit Reader can execute malicious code