In association with heise online

05 September 2006, 15:59

Critical updates for TinyWebGallery

  • Twitter
  • Facebook
  • submit to slashdot
  • StumbleUpon
  • submit to reddit

Users of the PHP program TinyWebGallery should upgrade to the latest version 1.5.1 as soon as possible. After the publication of a critical flaw in August, the author has now discovered and fixed further critical vulnerabilities which could allow PHP code to be loaded and executed from external servers. Using the special "remote administration kits", an attacker could gain complete control of a vulnerable system.

See also:


Print Version | Send by email | Permalink:

  • July's Community Calendar

The H Open

The H Security

The H Developer

The H Internet Toolkit