In association with heise online

14 October 2009, 15:53

Adobe closes 29 vulnerabilities in Acrobat and Reader

  • Twitter
  • Facebook
  • submit to slashdot
  • StumbleUpon
  • submit to reddit

Adobe has released updates for its Acrobat and Reader products, closing 29 security vulnerabilities. The updates include a previously reported critical hole that is already being exploited by attackers.

According to Adobe, version 9.1.3 and 8.1.6 of Acrobat and Reader for Windows, Macintosh and UNIX and version 7.1.3 of Acrobat and Reader for Windows and Macintosh are affected. Adobe Reader and Acrobat 9.2, 8.17 and 7.14 address the vulnerabilities and are available now.

All users are advised to update the latest version of Reader and Acrobat (Windows, Macintosh) as soon as possible. The updates are part of Adobe's second quarterly security updates for Adobe Acrobat and Adobe Reader.

See also:


Print Version | Send by email | Permalink:

  • July's Community Calendar

The H Open

The H Security

The H Developer

The H Internet Toolkit