In association with heise online

04 June 2009, 08:25

Vulnerabilities eliminated in Joomla

  • Twitter
  • Facebook
  • submit to slashdot
  • StumbleUpon
  • submit to reddit

A security update for the Joomla content management system eliminates three cross site scripting vulnerabilities and various non-security related bugs. The 1.5.11 update closes XSS vulnerabilities that allowed attackers to embed JavaScript in content, infiltrate the browser of a victim and execute code as the victim. All 1.5.x versions are affected and the developers urge users to install the update.

See Also


Print Version | Send by email | Permalink:

  • July's Community Calendar

The H Open

The H Security

The H Developer

The H Internet Toolkit