The H

VLC 1.1.0 Release Candidate supports WebM / VP8

Back to VLC 1.1.0 Release Candidate supports WebM / VP8
VLC 1.1.0 RC on Mac OS X.
Back to VLC 1.1.0 Release Candidate supports WebM / VP8