In association with heise online

26 October 2012, 14:57

Tiki Wiki 9.2 can now check system requirements

  • Twitter
  • Facebook
  • submit to slashdot
  • StumbleUpon
  • submit to reddit

Tiki Wiki logo

The current 6.x and 9.x long term support (LTS) branches of the open source Tiki wiki, CMS and groupware solution have been updated to versions 6.8 and 9.2 respectively. Whereas Tiki 9.2 has more than 500 code changes, focuses on fixing various bugs and also includes several improvements, the 6.8 release only includes a patch to close an undisclosed security hole.

Tiki 9.2 introduces a new "Tiki Server Check" feature which allows users to test whether their server environment meets Tiki's minimum requirements. The 9.2 release can automatically generate sitemaps and offers improvements to user registration. Wiki syntax and plugins can now be used in menu labels, which makes it possible to use custom formats and special effects.

The Tiki web application allows users to implement web sites, portals, intranets, wikis, forums, blogs, image galleries and more. In Tiki 9, the developers improved their software's batch handling and updated its template engine.

Further information on Tiki 9.2 LTS can be found in the release notes. The software is released under the LGPL and is available to download from SourceForge. According to the Version Lifecycle page, the 6.x series of Tiki will be supported until mid-2014 and the 9.x series will receive updates until November 2015.

See also:


Print Version | Send by email | Permalink:

  • July's Community Calendar

The H Open

The H Security

The H Developer

The H Internet Toolkit