In association with heise online

23 September 2008, 09:14

Intel e1000e user? Don't install the new SUSE betas

  • Twitter
  • Facebook
  • submit to slashdot
  • StumbleUpon
  • submit to reddit

The recently released OpenSUSE 11.1 beta has a major problem. The developers are advising users with Intel e1000e network interface cards not to run the OpenSUSE 11.1 beta or SUSE Linux Enterprise 11 beta 1.

The problem is described as "a serious issue with the potential to damage the network card in a way that it cannot be used any longer". Intel and Novell are said to be working on the issue. Other Intel network cards, including the e1000 (without the -e postfix) are unaffected.

The bug may not be restricted to OpenSUSE Linux. Bug reports for Fedora 9 and 10 and Linux Kernel 2.6.27rc1 match the symptoms reported by SUSE users.


Print Version | Send by email | Permalink:

  • July's Community Calendar

The H Open

The H Security

The H Developer

The H Internet Toolkit