In association with heise online

17 August 2011, 14:49

Help for osCommerce administrators

  • Twitter
  • Facebook
  • submit to slashdot
  • StumbleUpon
  • submit to reddit

Recent reports have described how versions of osCommerce prior to 2.3 are being subjected to hacking attacks. The situation should be considered critical for online shops running versions 2.2.x, and most advisories suggest that administrators should upgrade to versions 2.3.0 or 2.3.1 in order to protect their sites. This is good advice, but upgrading is far from trivial, and The H has produced "Rapid relief for osCommerce administrators" that gives advice on the steps administrators can take to protect their sites and prepare for an upgrade.

See also:


Print Version | Send by email | Permalink:

  • July's Community Calendar

The H Open

The H Security

The H Developer

The H Internet Toolkit