In association with heise online

18 June 2008, 10:26

Cross-site scripting hole closed in Contenido

  • Twitter
  • Facebook
  • submit to slashdot
  • StumbleUpon
  • submit to reddit

The developers of Contenido, an open source content management system have advised users to update to version 4.6.24 or version 4.8.6 as these versions are said to close several security holes. The vulnerabilities include a flaw in connection with Cronjobs not described in more detail as well as a cross site scripting hole. According to the developers, all prior versions contain the flaws.


Print Version | Send by email | Permalink:

  • July's Community Calendar

The H Open

The H Security

The H Developer

The H Internet Toolkit